SYMPTOMS:
- I can see my luminaire/device in the app but cannot use it
- I cannot add my luminaire/device to my network
- I can no longer control my luminaire
- I cannot control my luminaire using my new phone
- My luminaire will not dim
- My luminaire says it’s “Paired” (see image)
- I reinstalled/reset the Casambi app & now cannot control my luminaire
POSSIBLE CAUSES:
- If using the app for the very first time, you paired the devices, but did not share the network
- You created a "Not shared" network, then "Reset application" from the App settings. This set the app back to its default where the network did not exist. Devices then became part of a “ghost” network
- You created a “Not shared” network, then deleted & reinstalled the App. This set the app back to its default where the network did not exist. Devices then became part of a “ghost” network
- You chose to forget a Not Shared network (Swiped on the Network name & chose “Forget”)
- You are trying to access a “Not shared” network using a device (phone) that did not create the network
- •You deleted an unpowered device from your network
- The network to which the device was paired has been deleted
- The network administrator changed the login details
- The device is part of a network that you do not have access rights to or know the login credentials
CURE:
To unpair a “Paired” device so that you can add it to your network, unpair the device manually
- Open app while in Bluetooth range of the device & Navigate to More/Nearby devices
- Tap on the device & select “Unpair device”
- When the “Start” box appears, push “Start” & then power the device OFF then ON as the bar moves across the screen
- If this fails, try again with a different duration between powering OFF and ON
- To unpair an Xpress, activate it by pushing 2 buttons, then select it, choose “Unpair device”, push “Start” & then push a button while the orange bar moves across the screen
- Successful unpairing will, change the devices network name to “Unpaired”
To access a network to which you do not know the login credentials, contact the network administrator
Note: It is advised to Share your network even if you do not share the login credentials with others
Related articles:
Unpairing a "Paired" device / Cannot add a device to my network
What does paired and unpaired mean?
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article